Chapter 6. Generating A Hard Copy Map

A critical part of mapping technology is to understand the information you are working with and knowing how to present such information. This chapter will focus on presenting spatial information in a clear and concise format that portrays the intended message. It is critical to consider and understand the following points.

- who your audience is
- what message are you giving
- why are you presenting this information
- how will this message be presented

Depending on the intended purposes of the map, its scale and the type of its projection will be defined (see Chapter 3). At this point also, one last element can be added, that is to be left up to the user: the choice of map symbols. Map symbols serve as a means to describe features, locations and trends and visually display them. Their use is crucial in conveying information in a clear and meaningful manner. A great deal of thought should then also be spent in this process of map production. You don’t want to over-power the map with unnecessary information or contrasting colors. The main goal is to inform the user and have the map be a valuable and user-friendly tool.

The map can then be generated onto a layout.

A Layout is where the views, data tables, graphic charts and images are assembled, along with the basic elements of a map discussed earlier, to produce quality presentation maps. Layouts are one of the five documents within an ArcView Project window (see Chapter 1).

Exercises

6A. Defining a page layout

Now that you have worked with views and tables, you will see how such information can be incorporated into the layout. A layout page is a virtual piece of paper in the layout document where you design your map.

Step 1: Opening a new layout page

1. If necessary, start ArcView.
   From the File menu, choose Open Project. Move to the directory Your Drive:\chapter 6\ and double click the project ex06a.apr.
2. The project opens with two views:
   - View1 containing four themes [list these shapefiles—i.e. washtenaw.shp…]
   - View2 containing two themes [list the shapefiles here as well]
3. Close the Views by clicking on the X at the top right corner of the View.
4. In the Project Window, double click on Layout.
**Step 2: Setting Layout Properties and Page Size**

After opening a new layout you will want to name the layout and set the grid. The layout consists of a grid of dots that the items placed to which the layout is snapped. This helps in aligning and spacing text and views frames. The default spacing of the grid is 0.25”.

From the **Layout Menu**, select **Properties**.

In the properties dialog box, enter a name for your layout and specify a horizontal and vertical grid spacing of 0.005”. Leave the snap to grid active. Click **OK**.

From the **Layout Menu**, select **Page Setup**. In the dialog box, make the following selections:

- Keep the default margins and page size (in inches units). Width: 8½, and Height: 11.
- Change the orientation from Portrait to Landscape.
Change the output resolution to High.

![Page Setup dialog box](image)

Click OK.

**6B. Adding Frames Onto the Page Layout**

A layout frame is a container that holds information that is placed in a layout.

**NOTE:** In all the following steps, you need to keep the Layout window active.

**Step 1: Adding View Frames**

Click on the dropdown Frame tool.
The appropriate tool can be used to define a particular frame onto the layout document.

The View Frame tool button.
Click and drag a box in the left-half side of the layout document (where you want to display the view).
The View Frame Properties box will then appear.

The view to display in the view frame and the map scale for the view can now be chosen.

For this exercise, the main view in the map will be the View1 (Rouge Watershed).

Checkmark the Live Link. (When the Live Link option is active, it will display any changes you make to the view, such as line color or additional features added.)

Set the Scale. Three options are available:

- Automatic Scale (the default) will display the view at only the necessary scale to represent the entire view.
- Preserve View Scale will display the desired view within the view frame, when possible, at the scale the view was drawn.
- User Specified Scale allows the user to set the scale manually.

We set to Automatic and use the defaults for Extent and Display.

Make sure the Quality is set to Presentation.
**NOTE:** In order for the scale to be calculated, the map units must be set in the View Properties dialog menu.

Add the View2 (State and Rouge Watershed) to the lower right corner in the layout. Follow the same procedures as for the View1 above.

Your layout should somewhat look like the one below.

**Step 2: Adding Legend Frames**

Make the Layout1 window active. Click on the dropdown Frame tool. Select the **Legend frame** tool.

Click and drag a box in the layout where you want to place the legend. The Legend Frame Properties window will appear.

Click on the ViewFrame1 (Rouge Watershed) to get its themes in the legend.
Click on **OK**. The legend will appear in the layout.

![Legend in edit mode](image)

Notice the four black boxes around the legend. This means that the legend is in edit mode. The boxes can be dragged to make the legend smaller or larger. If you place the pointer tool inside the legend, you will see the pointer change to a four-arrow pointer. This means you can move the legend anywhere inside the layout.

While the legend is still in edit mode, go to the **Graphics** pull-down menu and select **Simplify**. This will draw boxes around all the items in the legend to edit individual parts of the legend such as adding or deleting text.

Make sure the pointer tool is active.

Double click on a theme name in the legend to bring up the **Text Properties** menu.

Use the Zoom In tool by dragging a box around the legend. This will make the editing processes easier to see. When the editing is completed, use the pointer tool to drag a box around the legend. This will highlight all items in the legend. Go to the **Graphics** pull-down menu and select **Group** to combine all legend items into one.

Change each theme name so that the legend will end up looking like the one below.
NOTE: If you make a mistake, the legend can be added again following the same steps as above. Also, it should be noted that when the legend is edited it loses its “live link” to the view. In other words if a theme was changed in the view, it would not show up in the layout.

The next item to add will be the north arrow, which is shown in the next step.

**Step 3: Adding a North Arrow frame**

Make the Layout window active. Click on the dropdown Frame tool. Select the north arrow frame tool.

Drag a box in the chosen space for the arrow on the layout. The **North Arrow Manager** box will appear with a variety of styles to choose from. Highlight an arrow and click **OK** to place it in the layout.
**Step 4: Adding a Scale frame**

Click on the multiple tool choice bar and select the Scale Frame tool.

Drag a box under the Rouge Watershed theme map to place the scale bar. The Scale Bar Properties window will appear.

Highlight the View1 in the View Frame box. Use the scale bar option under the style menu. Set units to miles, 2 for Interval, 5 Intervals, and 2 Left Divisions. Click OK.

**NOTE:** If necessary, before adding the scale ratio and bar, redefine the map units (Select Properties under the View pull-down menu) by choosing feet. The length of the scale bar can be manually adjusted on the layout document, according to the desired aspect.

Follow the same steps as above to create the scale ratio.
Click on the style box and select the **1:10000** ratio option and set units to feet. Then click **OK**.

**Step 5: Adding a Neatline**

This is the outer-most box around a map that acts as a frame. It is added to the layout by using the graphic tool located on the tool bar.

Click on the **Point** tool to reveal the dropdown graphic tools. Click on the **Rectangle** tool and drag a box around the entire layout. Make sure to stay within the boundary of the layout page.
Notice after the box is drawn, it is in edit mode. This allows any modification to the size or position of the box. It also allows the color and thickness of the line to be changed. It is common practice in map production to have the neatline be the darkest or thickest line weight.

While the neatline is in edit mode, go to the **Window** pull down menu. Choose the **Show Symbol Window** item. This will open the Fill Palette. Make sure that the No Fill box is highlighted at the upper left. Change the outline line width to 2.

Click **OK**.

**Step 6: Adding a Title**

Click on the text tool located in the tool bar, and then click on the layout where the text will be added. This will open the Text Properties menu.

Type the title “Rouge River Watershed” in the dialog area. Click OK and the text will be added to the layout. Most likely the text will be too small. With the pointer tool, drag on the edit boxes around the text to desired size.

To change font and style of text, go to the **Window** menu. Select **Show Symbol Window** to activate the Text Palette.
Click on the font option (ABC). Select the desired font **Type, Size, and Style**.

![Font Palette](image)

**Step 7: Adding Images**

The image application used in this exercise will be that of the National Science Foundation logo (the funding agency of this project). The logo is in a .jpg file format. In order for ArcView to recognize this format the JPEG extension must be active.

Close the Layout. From the Arc View Project Window, go to the **File Menu** item and open **Extensions**.

Click on the **JPEG image support** and click **OK**.

![Extensions](image)

Open the Layout and go to the picture tool located in the Frame tool dropdown.
Select the **Picture Frame** tool (see page 4 for identification of the tools).

In the layout drag a box where the logo will be located. The Picture Properties Menu appears, asking for the location of the logo.

Use the browser and go to Your Drive:`\Chap6\Exercise\data\nsflogo.jpg`. Click **OK**.

The layout will now appear somewhat like the following:
Step 8: Using templates

ArcView has the capabilities to use templates in the layout process to help maintain a standardized look of maps and help in mass production. These templates are placeholders for items such as View Frames, Legends, Scale Bar, Graphics and Text.

IMPORTANT: A template contains no information. You supply these items when using the template.

Setting up a template follows the same steps as creating a layout; with the exception that instead of identifying specific view names such as Rouge Watershed, Empty View is used. The live links are critical when using templates to associate legends and north arrows to the correct view frame.

Open a new Layout. Define the same frames as for the ex06.apr, but selecting each time <Empty View>.

To save the template, select “Store As Template ...” under the Layout menu.

This will bring up the Template Properties dialog menu. Choose a name and an icon for your template.
Click **OK**.

This stores the template in the Template.def file within the current working directory.

**Step 9: Printing the Layout**

The final step with the layout is to print it either to a printer or to a plotter, according to the hard copy requirements.

Configure the output device correctly. To do this, go to the File menu option and select Print Setup.

After the printer or plotter has been selected along with the adequate paper size and orientation, click **OK**.
Now the layout is ready to be printed. Go to the **File** Menu and select **Print**. Click **OK**. The layout know is being sent to the printer. Notice the status line at the bottom of the screen. This will let you know when the entire file has been sent to the printer.

![Print Screen](image)

**Step 10: Save and close the project**

Make the Project window active. From the **File** menu, choose **Save Project As**. Give a name to your project.

Move to your personal directory and save the project. From the File menu, choose Close Project.

For more practice designing layouts, use the data you created in Chapter 4 to generate your own hard copy maps.